Trust problem or something else

Home Forums Microsoft Networking and Management Services Active Directory Trust problem or something else

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    alexban
    Member
    #110140

    Hello,

    my network has 2 domains

    1: NT 4 domanin – which I’ll refer to it as OLD
    2: Active Directory – which I’ll refer to it as NEW

    I’ve created a 2 way trust relationship between these two domains and evereything worked fine till about 3 weeks ago. The problem is an annoing messge box that says “Multiple connections to a server or shared resource by the same user, using more than one user name, are not allowed.
    Disconnect all previous connections to the server or shared resource and try again” when I try to conect to computers logged in the OLD (NT4) domain, using administrative shares, from a computer that is logged on to the NEW (AD) domain. I get this message box when I enter an admin acount name and password from the OLD domain.
    What cand I do to gain access trough administrative share to the computers from tho OLD domain ?
    I’ll provide any other info if it’s required.
    If I didn’t make myself clear, I’ll try to rephrase it.
    I’ve tried resseting the trust but it did not solve the problem…

    Thank you very much,
    Alex

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.