RDP password prompt

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    Blood
    Member
    #161704

    Hi

    I’ve just installed Windows Server Standard 2012 on a new machine.

    Install went OK, joined to the domain OK. Allowed Remote Desktop and specifically added the domain administrator to the list of allowed remote users.

    When I connect to the server via RDP and select the domain admin account this is what I see:

    nopassword.jpg

    There is no option to enter a password. We do not, and have never used Smartcards.

    If I go back and choose Other User and type domainadministrator, the password prompt appears.

    This is rather confusing. Does anyone know how I can configure the server so that the password prompt appears when selecting the Administrator account, please?

    Thanks!

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.