Domain User Executing An Executable UAC Issue

Home Forums Server Operating Systems Windows Server 2008 / 2008 R2 Domain User Executing An Executable UAC Issue

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    Kobe 310
    Member
    #164610

    I’ve been running a program located in a folder in on the C: of my terminal server, which is part of a Domain. I’ve added certain domain users to the folder which have full access to the folder, sub folder, and files. I copied the shortcut of the executable to the desktop of certain users. It has ran fine for 2 years. I DID NOT have the UAC turned off.

    After Reinstalling the program because of an update, all of a sudden the UAC is popping up asking for admin credentials.

    I have been trouble shooting for 2 days, Long story short, i have now applied “everyone, domain users, a domain group i created for this app,even individual names” to the security tab, of that folder, sub folder, and files”. I have even taken ownership of that folder with the domain group, it’s still asking me for admin credentials. The folder was never shared before when it worked. I have even added a few name to the C: as well as that Group name to the C:.

    I tried to set the shortcut executable to launch as an administrator. Clicked on the advanced tab on properties, and selected run as administrator, but that doesn’t work.

    I have this same setup on another server, i looked at the setup, and it was the same before i added all of the extra users, or took ownership, etc. And it works fine.

    Hope i explained well

    Thanks

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.