XP repair option

Viewing 1 post (of 1 total)
  • Author
  • Avatar

    Windows xp spk2 was doing update when it was unplugged. After rebooting at start it had problem with explorer loading it was missing browseui.dll well got around that by copying it from windowswindowsservicepacksfiles to system32. I am able to log in to domain and every thing seemed to be working fine, but find out some services would not start. Browsing the network is hit and misses. Also get SVCHOST.EXE ERROR application error xxxxxx referenced memory at “xxxxxxxx”. The memory could not be “read”. Next I tried system restore with no luck. Then I went for windows repair. After going thru choosing R for repair and choosing option 1 for c:windows it ask for administrator password. Here is my problem. I have tried local administrator, password domain password. I have tired to reset password thru control panel >users account for administrator with no lock. I don’t know which password it is looking for. Of course as you know after 3 tries it has you to restart.
    Any idea is appreciated. (ps this pc has lots of special programs loaded. I really to don’t like to reinstall windows and go thru reinstalling programs as some of them need a lot of twicking.)

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.