Windows 2008 R2 Cannot Access Network Shares By Namespace

Home Forums Server Operating Systems Windows Server 2008 / 2008 R2 Windows 2008 R2 Cannot Access Network Shares By Namespace

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    TokyoBrit
    Member
    #153941

    I setup a new W2K8 R2 server in order to test Remote Desktop Services, and that all went swimmingly, but after I joined it to the test domain and logged in as the domain admin, the netlogon script didn’t run.

    Tried to go to the NETLOGON share using the domain name, but that reports [URL=”file://\testdomainNETLOGON”]\testdomainNETLOGON[/URL] is not accessible. A device attached to the system is not functioning.

    However, going via the server name, [URL=”file://\testdc1NETLOGON”]\testdc1NETLOGON[/URL] was fine.

    Ran the batch file, but still no mapped network drives, so I ran it inside an elevated command prompt instead. Every NET USE command returned System error 53 has occured. The network path was not found.

    But I can connect to the underlying server shares of the folder targets directly using \servernamesharename.

    Very strange result.

    Another 2K8 R2 server I have in that test domain has no problems with accessing network shares via the namespaces.

    I Googled it of course, found a long thread from last year and did things like disable IPv6, TCP Chimney/Offload, RRS, and enable the various services to allow network discovery on the domain network, plus a bunch of other stuff I don’t remember off the top of my head.

    Anyone else seen this issue, and resolved it?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.