Unrachable domain queue

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 Unrachable domain queue

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    nealio
    Member
    #128425

    Has anyone seen the issue where email to an internal relay 2003 exchange server goes to the unreachable domain queue. I have read a few things about it today. MS and I are trying to TS but unfortunately no solution yet.

    We have two 2007 exchange hub transport servers. We also have two 2003 exchange servers.

    This worked until I tried modifying RGC connectors in powershell according to documentation to use both hub servers rather than favoring just the 2007 hub in my site. I can send email from both 2003 servers to both 2007 servers. I can only send email from 2007 to one of the two 2003 servers. All email for the other one goes to the unreachable domain queue. I can send mail from 2007 server to 2003 using telnet so I am assuming this is not an SMTP issue. I have tried deleting and recreating routing group connectors as I had at start and the problem still persists.

    Does anyone have any ideas?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.