SBS 2003 – RRAS wont start error 340

Home Forums Server Operating Systems SBS 2000 / 2003 / 2008 / 2011 SBS 2003 – RRAS wont start error 340

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    funy
    Member
    #154875

    Hi All,

    Our server is ageing a bit and currently trying to convince the powers that be that they need to replace it…

    Anyway, last week something threw a paddy and went to look at the server it was in the process of rebooting itself.

    After everything started back up all appeared fine, however after a few days i noticed that VPN’s were not working any more.

    Consulting the event logs only shows the following

    The Routing and Remote Access service terminated with service-specific error 340 (0x154).

    I have read a number of forums but not found a fix that works for me.

    Some suggested a problem with registration of MDAC libraries, i have reinstalled the mdac components and re-registered.

    some suggested a registry fix, and some involved replacing the IAS database because it was corrupt.

    I have tried all of these and rebooted yet still it will simply not start, i have tried the microsoft knowlegebase but this doesn’t seem to have ANY articles dealing specifically with this error.

    I thought about reinstalling the service but its not its own service in add and remove components so i have now tried adding and removing IAS service under network services to achieve this.

    Im at a bit of a loss as to what if anything got damaged to cause this error.

    If anyone has any ideas of advice on what i can try?

    Server itself is an hp prolient server, with 2003 sbs with latest service packs,
    single NIC, vpn configured automatically by sbs remote access wizard, originally, but have since tried to run this again which fails, as service isnt running. Manual configuration from RRAS applet itself fails to start with same 340 error.

    Thanks

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.