GET-IT: TEAMS DAY | 1-Day Free Virtual Conference all about Teams. Here on Petri.com - 8/12/20 GET-IT: TEAMS DAY - 8/12/20

Re-occurring Directory Hidden Attrib

Home Forums Server Operating Systems Windows Server 2008 / 2008 R2 Re-occurring Directory Hidden Attrib

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    joerockt
    Member
    #156198

    I’ve got a really strange one here.

    We just recently migrated data from a Netware 6.5 server, to a new volume on a Windows 2008 R2 Enterprise 2 node cluster. The data had been written to this new volume for several months while we were preparing for the switch over, with mirror copies going each week. The software we were using to do the copy/mirror is called Beyond Compare.

    After the final mirror copy last Friday night, we noticed that there were 3 directories that had the Hidden attrib turned ON. We thought, that’s odd, checked properties of those folders and found the Hidden check box greyed out. We then used the attrib command to remove the flag and all was well.

    Next day I come in to calls that these directories cannot be seen again. I look at the folders and sure enough, the Hidden flag is back! This has been going on since Monday and I have no clue what would be causing this.

    This is a folder that has several dozen folders, and its only 3 folders that this is affecting. I thought VSS might be causing this, I turned it off, but no luck.

    Another thing, it seems to be happening at about the same time every morning. I’ve narrowed it down to between 6:50 and 7:15am when the flag gets turned on. Backups are all finished at that time, and nothing in the events logs points to anything out of the ordinary.

    About to make a call to MS, but thought I would check here to find out if anyone has seen something like this before.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.