Process MAD.EXE (PID=620). All Domain Controller Servers in use are not responding:

Home Forums Messaging Software Exchange 2000 / 2003 Process MAD.EXE (PID=620). All Domain Controller Servers in use are not responding:

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    MVP wanna be
    Member
    #110535

    Dear All,

    I am in a serious dilema. I have recently installed Windows 2003 server and Exchange 2003 Server. In setup i have DC1 which is the main server with DNS and DHCP installed nad the FSMO roles. I also added another DC2 which is also another GC server.

    I then installed Exchange 2003 on a 2003 member server and set this as my backend server. I have also got a front -end server. All seems to be running well. However i have been getting errors from the backend exchange server stating that it can not see the domain controllers or that they are not responding. Exchange seem stall and clients stop responding. I have checked an article from Microsift about setting permissions on the security aduit of the Domain Contollers. I verifed this and all is well. I am also fully native 2003.
    There other issue is that there is also a delay in incoming emails.

    Could some please help me.

    Please see errors below
    MSExchangeDSAccess ID: 2102

    Process MAD.EXE (PID=620). All Domain Controller Servers in use are not responding:
    DC1.cdcmz.org
    DC2.cdcmz.org

    MSExchangeDSAccess ID:2114

    Process INETINFO.EXE (PID=1736). Topology Discovery failed, error 0xffffffff

    MSExchangeDSAccess ID:9154

    DSACCESS returned an error ‘0x80004005’ on DS notification. Microsoft Exchange System Attendant will re-set DS notification later

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.