problem with gpo startup policy

Home Forums Microsoft Networking and Management Services GPO problem with gpo startup policy

Viewing 1 post (of 1 total)
  • Author
    Posts

  • gogi100
    Member
    #145314

    I have the GPO applied to OU.Policy refers to copying files in the startup of computers. this policy is applied on some computers in some not in the OU. I tried on computers that do not apply to use the gpupdate / force. However the same. On these computers I’ve also started gpresult that I see which policies are applied to the computer and that is that my policy is applied, but nothing happens. Can you help me somehow?
    thanks

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Don't leave your business open to attack! Come learn how to protect your AD in this FREE masterclass!REGISTER NOW - Thursday, December 2, 2021 @ 1 pm ET

Active Directory (AD) is leveraged by over 90% of enterprises worldwide as the authentication and authorization hub of their IT infrastructure—but its inherent complexity leaves it prone to misconfigurations that can allow attackers to slip into your network and wreak havoc. 

Join this session with Microsoft MVP and MCT Sander Berkouwer, who will explore:

  • Whether you should upgrade your domain controllers to Windows Server
    2019 and beyond
  • Achieving mission impossible: updating DCs within 48 hours
  • How to disable legacy protocols and outdated compatibility options in
    Active Directory

Sponsored by: