New WDS Server Not working

Home Forums Server Operating Systems Windows Server 2008 / 2008 R2 New WDS Server Not working

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    paris
    Member
    #155860

    My boss tried to inject some drivers in our WDS 2008 server but somehow broke it completely and the WDS service wouldn’t start. So he built a 2008 Server R2 box and installed WDS but again the service is not starting.

    When we try to start the service we get the error “the service did not respond to teh start or control request in a timely fashion”

    Within the error logs we are seeing multiple errors, one being “The Windows Deployment Services Server service terminated with service-specific error The trust relationship between the primary domain and the trusted domain failed..”

    Others include:

    “An error occurred while trying to initialize provider WDSPXE from C:Windowssystem32wdspxe.dll. Windows Deployment Services server will be shutdown.

    Error Information: 0x6FC”

    “An error occurred while trying to initialize provider BINLSVC. Since the provider is marked as critical, the Windows Deployment Services server will be shutdown.

    Error Information: 0x6FC”

    I’ve done simple things like checking the server can communicate with the Domain Controllers (mixture of 2003 and 2008 servers – in the process of decommissioning the 2003 boxes), nslookup works fine, dis-joined the server from the domain and re-add but hasn’t helped. Uninstalled WDS and reinstalled… I think I’ve read every forum post and article on the Internet about WDS failing to start but have been unable to get the server back up and running.

    Any advice??

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.