Image capture peters out

Home Forums Client Operating Systems Windows 7 Image capture peters out

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    RicklesP
    Member
    #164184

    Anyone ever seen an imagex capture process simply stall? I’ve got a specimen stand-alone machine with an x64 image on it, using a brand-new Win7 AIK-generated WinPE disc for the x64 environment, to an external USB HDD (2 different devices tried so far), and the process only gets part-way thru before it appears to simply stop. The storage device(s) used so far all have indicator lites to show traffic/activity, but they stop showing work and go steady, like the drive is waiting to be contacted.

    Everything remains powered on. The storage device is independantly powered. the first time it quit, the capture got thru 8%. After using Ctrl-C to abort, I swapped out the storage device with another type of device and tried again. It slowed down at 5%, ticked over to 6 and then finally 7%, then everything just sat there.

    Finally bailed the whole thing and shut it all down to try again tomorrow. Haven’t found anything on this kind of behavior by searching the ‘Big G’, so I don’t have any real ideas to chase. The HDD being captured is an SSD, but the WinPE environment doesn’t have any issue with navigating the sysprep’d folders.

    Any ideas?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.