Group policy not working with security filtering

Home Forums Microsoft Networking and Management Services GPO Group policy not working with security filtering

Viewing 1 post (of 1 total)
  • Author
    Posts

  • capricorn
    Member
    #166852

    Hi!

    I have configured a group policy with security group that is targeting a security group where I have two computers but the policy is not applying to them. Then I set the option computer direct in the scope option to be sure that its nothing to do with security group but still the policy is not applying.
    No error in the event log.

    As per group policy result I can see Access denied (Security Filtering).

    I have authenticated users in the Delegation as well as Read policy. I also added Domain computers with Read option but still it didnt help.

    Can anyone suggest anything to troubleshoot and solve this?

    Thanks

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Don't leave your business open to attack! Come learn how to protect your AD in this FREE masterclass!REGISTER NOW - Thursday, December 2, 2021 @ 1 pm ET

Active Directory (AD) is leveraged by over 90% of enterprises worldwide as the authentication and authorization hub of their IT infrastructure—but its inherent complexity leaves it prone to misconfigurations that can allow attackers to slip into your network and wreak havoc. 

Join this session with Microsoft MVP and MCT Sander Berkouwer, who will explore:

  • Whether you should upgrade your domain controllers to Windows Server
    2019 and beyond
  • Achieving mission impossible: updating DCs within 48 hours
  • How to disable legacy protocols and outdated compatibility options in
    Active Directory

Sponsored by: