Exchange 2003 receiving email problem

Home Forums Messaging Software Exchange 2000 / 2003 Exchange 2003 receiving email problem

Viewing 1 post (of 1 total)
  • Author
  • Avatar

    Hi guys, I hope you can help me out with this problem, this is what happened:

    I installed and configured our exchange 2003 around 3 or 4 years ago, everything was working fine, smtp is properly configured, connectors, reverse dns, etc.. it was working without any problems until today @ about 5:00 pm, my boss reported me (I’m not longer in charge of the network equipment but the IT guy wasn’t in the office) that the exchange “was down”, so I checked out and I noticed that the E: partition (Exchange) had 0 bytes left, so obviously the problems was the log files (around 10k files @ 5MB each) . I searched and founded out that I needed to turn on the cyclic log file option, so I followed up the instructions, and turned on the option, restarted the Info Store and proceded to move the files to another drive, after it was done I restarted the server and made a test sending an outgoing mail to my gmail account, that worked great, so I sent (not reply, a new message) to my account and I didn’t receive anything. I waited for some 15 minutes and nothing, I sent another email to gmail and again, I got it, did a reply to my message and I got it, so I created a new email from gmail and I didn’t receive anything.

    I checked the Event Log, the Application section has all the Exchange events without a problem, well just one warning about the memory settings, but no errors, on the System section I have a NTP error, a WinRm error (ID 10119 error code 1300 if i’m not mistaken) and a weird DHCP error. I read somewhere that the WinRm is needed to receive mail, so I tried to make it run without any success. Tried fixing the warning, also without success.

    So, here’s my problem, please help me out.. :?


    TL; DR;
    Got Exchange 2003 problem, can send outgoing mail, can’t receive mail if is not from a reply. Please help


Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.