Error 1000 (Application Error) in Event Logs of XenApp 6 Servers – Win2k8 R2

Home Forums Virtualization Terminal Services Error 1000 (Application Error) in Event Logs of XenApp 6 Servers – Win2k8 R2

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    asrarguna
    Member
    #155301

    Hello Everyone,

    We have 6 Xenapp servers (Xenapp6) running on Win2K8 R2 (64 bit) and we are getting application error 1000 on all our XenApp servers. Below are few of the errors:

    Faulting application name: iexplore.exe, version: 8.0.7601.17514, time stamp: 0x4ce79912
    Faulting module name: Flash10p.ocx, version: 10.2.159.1, time stamp: 0x4da39a4c
    Exception code: 0xc0000005
    Fault offset: 0x004042af
    Faulting process id: 0x9f74
    Faulting application start time: 0x01cc394977642524
    Faulting application path: C:Program Files (x86)Internet Exploreriexplore.exe
    Faulting module path: C:WindowsSysWOW64MacromedFlashFlash10p.ocx
    Report Id: 8afff10b-a543-11e0-bfe2-e41f131ca7a4

    Faulting application name: cscript.exe, version: 5.8.7600.16385, time stamp: 0x4a5bca2a
    Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
    Exception code: 0xc0000005
    Fault offset: 0x000000006fc77732
    Faulting process id: 0x7954
    Faulting application start time: 0x01cc36b2db89de81
    Faulting application path: C:Windowssystem32cscript.exe
    Faulting module path: unknown
    Report Id: 19509881-a2a6-11e0-b8ff-e41f131ca7a4

    Faulting application name: spoolsv.exe, version: 6.1.7601.17514, time stamp: 0x4ce7b4e7
    Faulting module name: ntdll.dll, version: 6.1.7601.17514, time stamp: 0x4ce7c8f9
    Exception code: 0xc0000374
    Fault offset: 0x00000000000c40f2
    Faulting process id: 0x1ab8
    Faulting application start time: 0x01cc35871fb96f94
    Faulting application path: C:WindowsSystem32spoolsv.exe
    Faulting module path: C:WindowsSYSTEM32ntdll.dll
    Report Id: 9fac0c7d-a207-11e0-b8ff-e41f131ca7a4

    The list is never ending. I would really appreciate any help in this. Not sure what is causing these errors?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.