Citrix system with GFI Faxmaker

Home Forums Virtualization Terminal Services Citrix system with GFI Faxmaker

Viewing 1 post (of 1 total)
  • Author
    Posts

  • Hobie
    Member
    #145134

    Looking for any help on this (all suggestions welcome).


    I run a Citrix environment and allow my users to “fax” from an application called “GFI Faxmaker” (I use version 12).

    My Issue: 10% of the time I will print to “Faxmaker” and it will not attach the created PDF file. 5% of the time it will pop up two programs (Sendfax.exe) and sometimes they will both be blank (no fax attached), sometimes 1 will be correct and 1 will be blank.

    Things I have tried so far..
    * http://kbase.gfi.com/showarticle.asp?id=KBID002425
    — Basically have userinit startup the program
    * Changed Print Settings from Spool to RAW
    * Unistall / Reinstall
    * Changed Citrix to finish loading Printer before allowing user login
    * Created a Login Script to force start the fmstart.exe process

    The program works fine under RDP, only under Citrix does it not work!


    I’m hoping this is a common “Printer” issue and someone can point me to the setting in Citrix to fix it!

    Thanks!
    Hobie

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.