AutoDiscovery and DNS

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 AutoDiscovery and DNS

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    doodleman99
    Member
    #164068

    i have created a bit of a problem (Yayyyy!!!)

    our autodiscover has never worked but this somehow has never been a problem(running the test for an outlook 2010 client would fail)?
    i did a little looking into it and in short found thet if i set the AutoDiscoverServiceInternalUri from https://../autodiscover/autodiscover.xml to either of the following:
    https:///autodiscover/autodiscover.xml
    https://../autodiscover/autodiscover.xml
    then it would work? the same goes for browsing to the locations via IE.

    this is really odd because if i ping either the or .. they both resolve to the same address just fine.

    i tried to recreate the virtual directory for autodiscover on the CAS and restart the IIS but it made no difference. i have also added a new SRV record for _autodiscover pointing to .. but it doesn’t make a difference.

    now the fun part….. Out Of Office has stopped working >_<
    i’ve reverted everything back to the original settings but now, when a client clicks on the Automatic Replies in outlook, they get an error “Your automatic reply settings cannot be displayed because the server is currently unavailable. Try again later”.

    i have a feeling that this is something DNS related.
    why can i connect to https:///autodiscover/autodiscover.xml in IE but it fails when i add . after my server name?

    many thanks for any help on this

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.