Vista and Cisco VPN Client

Home Forums Client Operating Systems Windows 2000 Pro, XP Pro Windows Vista Vista and Cisco VPN Client

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    topper
    Member
    #119439

    Has anyone got this combination to work ?

    I have an oldish version of the VPN client 4.8.00.xxx but this just doesn’t work. Apparently some of the newer versions 4.8.01… and especially 4.8.02… work but I just cannot find a copy for download anywhere?

    Does anyone have a copy? Or know of somewhere I can find one, I can’t work out why Cisco just don’t make them publically available, considering you can easily find a 4.8.00 version available on the net.

    Cheers
    Topper

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.