sub domain gpo puzzle

Home Forums Microsoft Networking and Management Services GPO sub domain gpo puzzle

Viewing 1 post (of 1 total)
  • Author
  • Avatar

    Im having a few issues applying GPO to my domain and wondered if anyone could shed any light on things. We have recently gone form a single domain to a forest with sub domains.

    My local domain is a sub domain within the forest.

    Im making changed to GPO’s & then doing a “gpupdate /force” but my changes aren’t being picked up.

    Im making the GPO changes in Group Policy Management on a Domain controller. The GPO’s is linked to the Domain Controllers OU so I would expect after a gpupdate /force & reboot the GPO is applied. However when I run “gpresult /r” on the domain controller the GPO hasn’t changed.

    I jyst went away for 30 mins & the GPO appears to have updated??? After making the changes I also did a “repadmin /syncall” before the gpupdate but again this hasn’t worked.

    Is this down to the forest replication or something else? On the old single domain the changes I made were instant.

    Its worth noting that the changes Im making are only on my sub domain but I am in the UK & we have offices in Ireland, & Austraillia.

    Thanks in advance

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.