GET-IT: TEAMS DAY | 1-Day Free Virtual Conference all about Teams. Here on Petri.com - 8/12/20 GET-IT: TEAMS DAY - 8/12/20

Slower workstations after SBS implementation

Home Forums Server Operating Systems SBS 2000 / 2003 / 2008 / 2011 Slower workstations after SBS implementation

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    Dazzla
    Member
    #122768

    We’ve gone from having a XP Workstation just acting as a file share to an SBS server. Since the change all of the workstations on the network are notably slower. The server hardware is a quad core with 2GB. There’s about 17 workstations connecting. The setup is as follows:

    ADSL Router – 192.168.0.1

    –100Mbps–

    Server NIC1 – 192.168.0.3 (Gateway – 192.168.0.1, DNS – 192.168.16.2)

    Server NIC2 – 192.168.16.2 (Gateway – blank, DNS – 192.168.16.2, DNS Forwarding set to ISP IP’s)

    –1000Mbps–

    Gigabit switch (Netgear, unmanaged)

    –100Mbps–

    Workstations (DHCP) – 192.168.16.X (Gateway – 192.168.16.2, DNS – 192.168.16.2)

    They just seem slower in general operation, open/save dialogs which go to the server are sluggish and Outlook is sluggish which generally effects the whole workstation responsiveness. Internet speed is fine on all PCs, just general network speed is down. I’ve checked out the performance logs and it barely seems like the server is being touched in terms of resources so I’m wondering if it’s a configuration error on my part. Any clues?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.