GET-IT: TEAMS DAY | 1-Day Free Virtual Conference all about Teams. Here on Petri.com - 8/12/20 GET-IT: TEAMS DAY - 8/12/20

problem with remote desktop for administration

Home Forums Virtualization Terminal Services problem with remote desktop for administration

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    gogi100
    Member
    #147507

    i have the windows server 2003 SP1 domain and 45 workstation on the win xp sp2. until yesterday i could to connect on server from everyone workstation in domain. i start the remote desktop connection on workstation, when it’s open logon window on server i type username and pasword and i connected on server. today i found that i can do it and with local administrator account from workstation. i tried to prevent so that i have set gpo on domain whose is name the terminal service (computer configuration/windows settings/security settings/local policies/user right acces/ logon through terminal service and deny logon through terminal service). i have set in gpo in logon through terminal service: administrators and in ny logon through terminal service: first users then everyone. i refresh gpo with gpupdate /force. i restarted computer but i received a problem domain policy and domain controller policy are corrupted. i used tool dcgpofix /target:both and i recovered those policies. there is still a problem. when i try to connect over remote desktop over any workstation on server i receive message ‘Local policy does not permit you to log on interactively’ then i found on internet a guide that the gpo need set on domain controler policy http://ts.veranoest.net/ts_logon.asp. but again nothing. i tried delete both gpo on dmain and on domain controller. but nothing. i puted users, groups in remote desktop group but nothing. in the terminal service configuration, in connectio rdp-tcp/properties in security remote desktop group have the access. i don’t have what i do? how i can to restrict the access to the server only the Administrators group and no longer has access?
    thank’s

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.