GET-IT: TEAMS DAY | 1-Day Free Virtual Conference all about Teams. Here on Petri.com - 8/12/20 GET-IT: TEAMS DAY - 8/12/20

Outlook Anywhere

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    wvoorhees
    Member
    #142890

    I’m sorry if this is a repeat topic. I chcked all the SBS 2008 posts and didn’t find anything.

    Here’s the situation: I recently installed a SBS 2008 server at work. Exchange has been configured and I’ve got some mailboxes set up. Exchange works great in house and with the VPN. OWA and Remote Workspace are also working fine. Outlook Anywhere, however, refuses to work.

    I am currently trying to get Outlook anywhere to function using HTTP. I’m hoping to move to HTTPS, but we’ve already got an SSL based VPN in place that is using port 443, so it might not be possible to use HTTPS for Outlook Anywhere.

    When I set up Outlook on a remote system, I choose to install an Exchange server, put in the local FQDN (server.domain.local), enter the username, then click More Settings. I hop over to the Connection tab and check the box for connecting to Exchange with HTTP. I set the proxy settings to point to our remote domain, select HTTP before TCP/IP on fast and slow networks, and since I’m using HTTP, set NTLM Authentication.

    Wehn Outlook opens, it asks for my username and password. I supply correct credentials, but it just keeps asking for my username and password in an endless loop.

    I have confirmed that when I browse to http://domain.com/rpc/rpcproxy.dll I can enter my username and password and be presented with a blank screen. This would indicate to me that the connection to the server is good. I’m thinking that either Outlook is using a different connection or perhaps it is unable to resolve the internal FQDN of the exchange server once it hits rpcproxy.dll.

    I’m been pulling my hair out over this for days and I just can’t find a workable solution.

    I’d greatly appreciate any ideas anyone might have.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.