Old passwords not working.

Home Forums Security Forgot Administrator Password Old passwords not working.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #143462

    Ciao Belle,

    come tallez you? Che Pazzo!

    I have an older Emachine with Win 2000 Pro on it. It has two CD-rom drives and a floppy drive. When I turn it on, it boots to the login screen. The passwords we used several weeks ago to get in have stopped working. None of the passwords I had stored under the persons contact file are any good now.

    I have to computers. My newest one does not have a floppy drive. My backup has one, but it is broken.

    I tried several CD-ROM boot utilities in the E-machine. The computer boots up, looks at both CD-ROMS, and after about 10 seconds decides there is no CD-ROM in either one. Then it moves to the hard drive boots, and locks at the login screen.

    I tried the CD-roms in my newer HP quad core, and they work perfectly. The computer sees them, boots to them and then I can find passwords, and other important things.

    I cannot figure out how to do anything with this E_machine. I would even be willing to format it and start over, but I can’t get to the desktop.

    Someone suggested “remove the CMOS battery.” Would that help?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.