not prompted for a long time at logon

Home Forums Server Operating Systems Windows Server 2000 / 2003 / 2003 R2 not prompted for a long time at logon

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    ujwpr
    Member
    #126062

    Hi, I have this problem :

    AD with 2 DCs

    first DC (w2k3) name=MERCURY
    all functions FSMO + GC
    it runs also exchange 2003
    (I am working to separate DC from exchange, You gave me
    the solution, this is NOT the problem !)
    this box is working fine as DC and exchange server for the
    enterprise clients and other member server;
    DNS server is working fine : every client and member server
    can logon very rapidly

    second DC (w2k server SP4) name=MAILSERVER
    it is working as file server
    IT DOES NOT WORK AS DC :
    when MERCURY is down nobody can login !

    from MERCURY I have done :
    dcdiag /v /s:mailserver
    and parts marked “failed” are following

    Starting test: Advertising
    Fatal Error:DsGetDcName (MAILSERVER) call failed, error 1717
    The Locator could not find the server.
    RPC Extended Error Info not available. Use group policy on the local machine at “Computer Configuration/Administrative Templates/System/Remote Procedure Call” to enable it.
    ……………………. MAILSERVER failed test Advertising

    Starting test: Services
    * Checking Service: Dnscache
    * Checking Service: NtFrs
    NtFrs Service is stopped on [MAILSERVER]
    * Checking Service: IsmServ
    IsmServ Service is stopped on [MAILSERVER]
    * Checking Service: kdc
    kdc Service is stopped on [MAILSERVER]
    * Checking Service: SamSs
    * Checking Service: LanmanServer
    * Checking Service: LanmanWorkstation
    * Checking Service: RpcSs
    * Checking Service: w32time
    * Checking Service: NETLOGON
    NETLOGON Service is stopped on [MAILSERVER]
    ……………………. MAILSERVER failed test Services

    Starting test: frssysvol
    * The File Replication Service SYSVOL ready test
    The SysVol is not ready. This can cause the DC to not advertise

    itself as a DC for netlogon after dcpromo. Also trouble with FRS

    SysVol replication can cause Group Policy problems. Check the FRS

    event log on this DC.
    ……………………. MAILSERVER failed test frssysvol

    from MERCURY I have done :
    netdiag /d:mailserver
    and parts marked “failed” are following

    Redir and Browser test . . . . . . : Failed
    List of NetBt transports currently bound to the Redir
    NetBT_Tcpip_{C2F65B27-764F-4DF0-99DE-DE24300E9ABA}
    The redir is bound to 1 NetBt transport.

    List of NetBt transports currently bound to the browser
    NetBT_Tcpip_{C2F65B27-764F-4DF0-99DE-DE24300E9ABA}
    The browser is bound to 1 NetBt transport.
    [FATAL] Cannot send mailslot message to ‘\mailserver*MAILSLOTNETNETLOGON
    ‘ via redir. [ERROR_BAD_NETPATH]

    DC list test . . . . . . . . . . . : Failed
    ‘mailserver’: Cannot find DC to get DC list from [test skipped].

    LDAP test. . . . . . . . . . . . . : Failed
    Cannot find DC to run LDAP tests on. The error occurred was: Il dominio spec
    ificato non esiste o Þ impossibile contattarlo.

    This computer cannot be joined to the [mailserver] domain because of one of the

    following reasons.

    1. The DNS SRV record for [mailserver] is not registered in DNS; or

    2. A zone from the following list of DNS zones does not include delegation
    to its child zone.

    Such zones can include [_ldap._tcp.dc._msdcs.mailserver], and root zone.

    Ask your network/DNS administrator to perform the following actions: To
    find out why the SRV record for [mailserver] is not registered in the DNS,
    run the dcdiag command prompt tool with the command RegisterInDNS on the
    domain controller that did not perform the registration.
    [WARNING] Cannot find DC in domain ‘mailserver’. [ERROR_NO_SUCH_DOMAIN]

    To day when I make logon to MAILSERVER I am not prompted for a long time
    (more than 60 minutes !), so I make logon safe with networking

    All boxes have old hardware (4-5 years), but are working fine

    Can you tell me something to restore MAILSERVER as DC and
    to understand why it is not prompting ?

    Thanks in advance

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.