New users can`t sign in into webmail

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 New users can`t sign in into webmail

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    erave
    Member
    #164513

    At a customers site we have exchange 2013.
    I discovered when i make a new user account that the new user can`t use the Owa.
    The Owa works fine with the older users.

    The error i get is:

    Request
    Url: https://servername.com:444/owa/auth/error.aspx?url=/owa/?bO%3d1
    User host address: 192.168.110.2
    OWA version: 15.0.712.0

    Exception
    Exception type: Microsoft.Exchange.Clients.Owa.Core.OwaInvalidConfigurationException
    Exception message: Kan geen toegang krijgen tot de configuratie-instellingen van Active Directory voor de virtuele map “owa” in de website “Exchange Back End”.

    Call stack
    bij Microsoft.Exchange.Clients.Owa.Core.OwaConfigurationManager.CreateAndLoadConfigurationManager() bij Microsoft.Exchange.Clients.Owa.Core.OwaSettingsLoader.Load() bij Microsoft.Exchange.Clients.Owa.Core.OwaApplicationBase.ExecuteApplicationStart(Object sender, EventArgs e)

    Inner Exception
    Exception type: Microsoft.Exchange.Clients.Owa.Core.OwaInvalidConfigurationException
    Exception message: Kan geen toegang krijgen tot de configuratie-instellingen van Active Directory voor de virtuele map “owa” in de website “Exchange Back End”.

    Call stack
    bij Microsoft.Exchange.Clients.Owa.Core.Configuration..ctor(IConfigurationSession session, String virtualDirectory, String webSiteName, ADObjectId vDirADObjectId, Boolean isPhoneticSupportEnabled) bij Microsoft.Exchange.Clients.Owa.Core.OwaConfigurationManager.LoadConfiguration() bij Microsoft.Exchange.Clients.Owa.Core.OwaConfigurationManager.CreateAndLoadConfigurationManager()

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.