Coming Soon: GET-IT: Endpoint Management 1-Day Conference on September 28th at 9:30 AM ET Coming Soon: GET-IT: Endpoint Management 1-Day Conference on September 28th at 9:30 AM ET

Lync 2013 + Windows 8 phones not getting any notification but android and iphone wor

Home Forums Messaging Software Skype for Business Server Lync 2013 + Windows 8 phones not getting any notification but android and iphone wor

Viewing 1 post (of 1 total)
  • Author
    Posts

  • nelson9821
    Member
    #164791

    Dear All,
    Issue : None of the windows 8 phones gets alert when someone pings in lync2013
    Description: We get notification when someone pings to lync2013 im configured in android or iphone and it fails to notify when someone pings lync2013 configured in windows phones Example : Lumia 920,930,625
    Environment:
    Singe FE and Edge
    Assessments:
    Push notification is enabled in the server side and on mobile
    Tried using 2010 version client had the same issue
    Push testing was successful until I updated the server and now after update I am getting the following error
    PS C:Usersadministrator.tester> Test-CsFederatedPartner -Domain push.lync.com -ProxyFqdn sipfed.online.lync.com -verbos
    e

    cmdlet Test-CsFederatedPartner at command pipeline position 1
    Supply values for the following parameters:
    TargetFqdn: edge.tester.com
    VERBOSE: Reading access proxy port from topology process started.
    VERBOSE: Reading access proxy port ‘5061’ from topology process successfully finished.
    VERBOSE: Reading certificate process started.
    VERBOSE: Reading certificate process successfully finished.
    VERBOSE: Searching for certificate with issuer name = ‘CN=test-certsrv-CA, DC=tester, DC=com’ and serial number =
    ‘4200000013a701fa4732b0475b000000000013’.
    VERBOSE: Successfully found certificate with the matching issuer name and serial number.
    VERBOSE: Workflow Instance Id ‘d283786a-ba07-42ad-83e2-ad4ed5692597’, started.
    VERBOSE: Command line executed is ‘Test-CsFederatedPartner -Domain push.lync.com -ProxyFqdn sipfed.online.lync.com
    -verbose’.
    Test-CsFederatedPartner : A 500 (The server encountered an unexpected internal error) response was received from the
    network and the operation failed. See the exception details for more information.
    At line:1 char:1
    + Test-CsFederatedPartner -Domain push.lync.com -ProxyFqdn sipfed.online.lync.com …
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo : OperationStopped: (:) [Test-CsFederatedPartner], FailureResponseException
    + FullyQualifiedErrorId : WorkflowNotCompleted,Microsoft.Rtc.Management.SyntheticTransactions.TestFederatedPartner
    Cmdlet

    VERBOSE: Workflow Instance ID ‘d283786a-ba07-42ad-83e2-ad4ed5692597’ completed.
    VERBOSE: Workflow run-time (sec): 0.1410312.
    Please let me know if this is causing the issue,
    Please note : As soon as I see this tried invoking the csmanagementstore replication and got to know my edge server is not up to date – I am sure this has no relation with push this is for getting the changes informed to edge server,
    Everything works normal with no issues apart from this,
    Seeking your valuable advice here,
    Thanks
    Nelson

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Live Webinar: Active Directory Security: What Needs Immediate Priority!Live on Tuesday, October 12th at 1 PM ET

Attacks on Active Directory are at an all-time high. Companies that are not taking heed are being punished, both monetarily and with loss of production.

In this webinar, you will learn:

  • How to prioritize vulnerability management
  • What attackers are leveraging to breach organizations
  • Where Active Directory security needs immediate attention
  • Overall strategy to secure your environment and keep it secured

Sponsored by: