ISA Server help!

Home Forums Virtualization Virtual Server & Virtual PC ISA Server help!

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    firehawk
    Member
    #144802

    I’m using VPC’s here and just cannot seem to make this happen.

    I want all traffic to go through ISA Server but this does not seem to be working.

    I am using VPC’s here and ISA 2006.

    however, when pinging or access say the exchange server VPC, it pings just fine and bypasses ISA completely.

    What am I doing wrong?

    I want to eventually publish exchange and other apps through ISA Server but cannot do this until this configuration is sorted.

    how should my VPC’s be configured?
    This is my configuration:

    VPC Settings:

    Client WS2003: Local Only
    DC/AD/DNS: Local Only
    Exchange 2003: Local Only
    OCS: Local Only
    ISA Server: LoopBack Adapter #2, Host NIC, Loopback Adapter #3

    IP Settings in the VPC’s

    Client WS2003:
    IP: 10.10.10.3
    Subnet: 255.255.255.0
    Default Gateway: 10.10.10.1

    DC/AD/DNS:
    IP: 10.10.20.1
    Subnet: 255.255.255.0
    Default Gateway: 10.10.20.2
    DNS: 127.0.0.1

    Exchange 2003
    IP: 10.10.20.3
    Subnet: 255.255.255.0
    Default Gateway: 10.10.20.2
    DNS: 10.10.20.1

    OCS:
    IP: 10.10.20.5
    Subnet: 255.255.255.0
    Default Gateway: 10.10.20.2
    DNS: 10.10.20.1

    ISA Server:
    LoopBack Adapter #2 (Internal) IP: Obtain IP Automatically

    LoopBack Adapter #3 (External)
    IP: 10.10.10.1
    Subnet: 255.255.255.0

    NIC (Contoso Networl):
    IP: 10.10.20.2
    Subnet: 255.255.255.0
    DNS: 10.10.20.1

    Where am I going wrong?

    I am not a pro so please can someone explain step by step on what the configurtion should be rather than just posting links?

    Thanks!

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.