GPO messed up and more…

Home Forums Microsoft Networking and Management Services GPO GPO messed up and more…

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    barbacot
    Member
    #111866

    Hi!
    First of all, since I am new, I want to salute all the members of this forum.
    I have a difficult problem…
    I run a Win SBS 2003 which is mainly used as an exchange server and web server.
    In our network we have another server that runs as a file server.
    All our workstations are joined at the file server’s domain and the mail server domain is empty. It contains only the SBS mail and web server which is isolated – not joined at the file server domain so it is domain controller in his own domain and without the other workstation joined to his domain.
    I have created AD accounts for all the users in our organization for email accounts on the mail server and all of them conects with the mail server through outlook client.
    All our network connects with the exterior through a router.
    The first problem is that I played with the default domain controller policies and also domain policies on the mail server to enforce passwords on our mail accounts.
    I allowed users to change passwords at the next logon and I discovered that they can’t change their passwords. the outlook client told them to change the password because the passowrd expired but when they enter a new password the mesage is that they cannot change the password and they should contact the administrator…
    Well, i tried to reset their password through AD users and computers and surprise: i can’t change their password because password policies are not O.K.
    And all this because I played with the default domain controller policies and domain policies with the account lockup policies and password policies on both default and domain policies.
    I tried to put all to default but nothing: i still can’ reset users passwords now because either password size is not corect and i used a 14 characters password, either minimal password age or password complexity are not o.k. even if i put them like they were before (I think) when I was able to reset their passwords without problems

    How can i fix this?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.