Emails on SBS2003 Exchange 6.5 not syncing with Nokia Win Phone 8 – Error 85010017

Home Forums Messaging Software Exchange 2000 / 2003 Emails on SBS2003 Exchange 6.5 not syncing with Nokia Win Phone 8 – Error 85010017

Viewing 1 post (of 1 total)
  • Author
  • Avatar

    Since getting a replacement Nokia 1020 Win Phone 8 , I cannot get the email on SBS2003 (Exchange v6.5.7638.1) to sync. We use DynDNS as the server address, and that hasn’t changed. Sync on my previous Nokia 1020 synced perfectly, though the phone was generally unreliable. OWA works as I can access email via OWA (accessing on a laptop. Nothing has changed on the server or DynDns setup. Contacts, calendar, tasks will sync when email is unchecked in the phone sync settings.

    After successfully syncing contacts, I change the phone sync settings to include email and then get Error is currently unavailable Try again later. Error code 85010017.

    On the phone the email account, if I select show all folders, I can see the folder structures of all the folders under my inbox, but cannot see/access any emails. I have set the email days to sync to 3 days, to minimise problems with large exchange store.

    We are using a self-signed certificates that have also been installed on the phone. When attempting to sync mail before the certificate is installed, the error is 86000107. We removed the email account after installing the certificate and recreated the email account to ascertain whether that overcome the issue however not. The error code changes to 85010017 when the certificate is present.

    After installing the certificate (same certificate used on previous phone of same model) on the first occurrences of attempting to sync mail, we get an untrusted certificate warning (even though the pass code was entered correctly and the certificate was installed) to which respond continue.

    I read that Windows Phone Backup can cause problems on syncing so that I turned off. I can send emails form the Nokia phone device however I cannot view any received emails.

    I have stopped the virus checking on SBS server (Norton Endpoint) however that has been operative for a while so it shouldn’t be related, but have stopped it to minimise resource drains and to eliminate it as a source of contention.

    Have done factory reset a few times with setup in different sequences to try to get it working without success. About version 8.0.10517.150 reports version is up to date

    I have looked through the error logs as follows:

    1.Mail File server (SBS 2003) Event log has Event 3007 – Event ID: 3007
    Exchange mailbox Server response timeout: Server: [] User: [[email protected]]. Exchange ActiveSync Server failed to communicate with the Exchange mailbox server in a timely manner. Verify that the Exchange mailbox Server is working correctly and is not overloaded.
    2.Logs in C:WINDOWSsystem32LogFilesW3SVC1 have no occurrences of TooManyJobsQueued, so I don’t think its overloaded
    3.The iis properties were the same as posted in ( . Limit the kernel request queue on Performance tab was originally 4000 (when syncing with my previous Nokia) and I also tried 8000, before dropping it to 1000.
    4.Domain self signed certificate is in the trusted certificates store and also for the current user in Intermediate certification Authority Store, per Microsoft article KB927465- Method 2
    5.The certificate has the name of the domain & FQDN (ABCServer.ABC.local but not the mail server name of the dynDNS connection (viz, no references to in the certificate)
    6.Here is the c:windowssystem32W3SVC100recent log ex140629

    8.Does the syncing of exchange contacts require the certificate for it to complete?

    9.What would be causing the email sync problem, when contacts and calendar sync correctly? I have also moved emails with attachments to a different folder (in case they were causing a problem) however that hasn’t overcome the problem

    10.How do we diagnose the cause of error, and

    11.How do we get the emails to sync?


Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.