DEP troubles with RDP audio

Home Forums Security General Security DEP troubles with RDP audio

Viewing 1 post (of 1 total)
  • Author
  • Avatar

    Hello ….

    I have an Acer laptop with a Turion 64 cpu. I have a need to disable
    Data Execution Protection in order to run in the SFU environment.
    interesting side effect when changing boot.ini /noexecute={optin => alwaysoff}
    is that using RDP as a limited user no longer works for sound. If I look in the
    Control Panel => Sound and Audio Devices applet, it shows the problem
    with device as a little red circle with a / in the middle indicating a problem.
    The curious part is that if I log in as an administrator, then the RDP Audio
    device works. This makes me thing there is some general permission
    difference in the RDP driver when DEP is disabled.

    Anyone else have a clue about why this is happening and
    ways around it? In general, I prefer to run as a limited user,
    but I would like my sound redirection to work for me.

    Thanks very much …


Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.