Creating new forest, now need to create trust

Home Forums Microsoft Networking and Management Services Active Directory Creating new forest, now need to create trust

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    apperrault
    Participant
    #125942

    Hi all,
    I am in a bind here, and i am turning to the all knowing group that IS the Petri Forums group!!

    We currently have one Active Directory forest, has been around since our company was founded 5 years ago (corp.XYZ.com). We were recently purchased, and now we are starting the process of migrating the three companies that were brought together into one new Active Directory forest (corp.123.com).

    I have create the new Active Directory forest (corp.123.com) and now I am trying to setup the trust between the original forest (XYZ) and the new forest (123).

    On the DC in the new forest I run through the wizard to create the trust, and it looks like it works (i tell it to establish on both sides and the new forest appears in the old forest as an established trust) the problem comes when i try and run the validate procedure on the trust, it says that there are no logon servers available to complete the process.

    These two Forests are on 2 different subnets (10.100.50.XXX and 10.100.70.XXX). In the old domain controller, when i try and validate the trust, i see the connection attempt, it shows up as a failure in the security audit log.

    Code:
    Logon Failure:
    Reason: An error occurred during logon
    User Name: Administrator
    Domain: SSV
    Logon Type: 3
    Logon Process: NtLmSsp
    Authentication Package: NTLM
    Workstation Name: SSV-DC01
    Status code: 0xC000005E
    Substatus code: 0x0
    Caller User Name: –
    Caller Domain: –
    Caller Logon ID: –
    Caller Process ID: –
    Transited Services: –
    Source Network Address: 10.100.70.10
    Source Port: 0

    I have tried searching for the event ID 537, and it gives me a bunch of crap about XP, nothing about 2003 to 2003 trusts.

    Can anyone assist me with this?

    Thanks much

    app

    Oh, i forgot something else. When i try and create the trust from the old forest, it is unable to complete. It says it cannot see the new forest.

    I hope this helps!!

    thx

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.