Can’t Join Server 2008 Domain

Home Forums Server Operating Systems Windows Server 2008 / 2008 R2 Can’t Join Server 2008 Domain

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    sgee34
    Member
    #160963

    I’m trying to join a windows 7 laptop client to a server 2008 domain and having a hell of a hard time. I also have windows 7 virtual machine that gives me the same error message.

    I’ve done quite a bit of research on this and I know it’s dns related, but I can’t find any issues with the DNS server. I’m new to this and training for certification so any help would be tremendously appreciated!

    Okay here’s what I have so far:

    I have setup all ports required for a client to join a domain on my router just in case that was the problem.

    I have active directory and dns services installed. I have the client set to dhcp for ip and static dns addresses of my servers, which are 192.168.1.201 and 192.168.1.202.

    The client config is:
    ip add:192.168.1.207
    mask:255.255.255.0
    dns: 192.168.1.201
    192.168.1.202

    Here’s the server config:
    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network Connection
    Physical Address. . . . . . . . . : 00-0C-29-32-EE-3B
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 192.168.1.201(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.201
    192.168.1.202

    I can ping both of the servers by ip and hostname. When I try to join the error message is:

    The following error occurred when DNS was queried for the service location (SRV) resource record used to locate an Active Directory Domain Controller (AD DC) for domain “globomantics.local”:

    The error was: “This operation returned because the timeout period expired.”
    (error code 0x000005B4 ERROR_TIMEOUT)

    The query was for the SRV record for _ldap._tcp.dc._msdcs.globomantics.local

    The DNS servers used by this computer for name resolution are not responding. This computer is configured to use DNS servers with the following IP addresses:

    192.168.1.201
    192.168.1.202

    I also ran dcdiag /test:dns

    Directory Server Diagnosis

    Performing initial setup:
    Trying to find home server…
    Home Server = NY-DC1-2K8
    * Identified AD Forest.
    Done gathering initial info.

    Doing initial required tests

    Testing server: Default-First-Site-NameNY-DC1-2K8
    Starting test: Connectivity
    ……………………. NY-DC1-2K8 passed test Connectivity

    Doing primary tests

    Testing server: Default-First-Site-NameNY-DC1-2K8

    Starting test: DNS

    DNS Tests are running and not hung. Please wait a few minutes…
    ……………………. NY-DC1-2K8 passed test DNS

    Running partition tests on : ForestDnsZones

    Running partition tests on : DomainDnsZones

    Running partition tests on : Schema

    Running partition tests on : Configuration

    Running partition tests on : globomantics

    Running enterprise tests on : globomantics.local
    Starting test: DNS
    ……………………. globomantics.local passed test DNS

    When I run nslookup from the client:

    DNS request timed out.
    timeout was 2 seconds
    Server: Unknown
    Address: 192.168.1.201

    If I do a simple or recursive query there’s no issue. I’m going crazy trying to find something that could be causing this.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.