GET-IT: TEAMS DAY | 1-Day Free Virtual Conference all about Teams. Here on Petri.com - 8/12/20 GET-IT: TEAMS DAY - 8/12/20

Can’t recover databse

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 Can’t recover databse

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    moshiko
    Member
    #165898

    Hi All,

    I have exchange 2013 sp1 DAG with two member and two 2 databases.
    The databases wasn’t synchronize for more the 10 days so, i had my primary databases up and running but, the passive copy was in failed mode.
    Today i ran you of space in my log drive (didn’t had backup for 10 days) so, both databases dismounted.
    I add more capacity to my log drive and tried to mount the databases and only one of them mount (v.i.p database).
    When i ran the eseutil /mh database.edb i can see that it is in a dirty shutdown and missing a few logs from today.
    I searched the folder for that logs and they appear but, probably are corrupted.
    So i ran the eseutil /ml and didn’t get the healthy result so, my last option is to run the eseutil /p but, in the repairing damaged table
    it gave me an error “operation terminated with error -1019 (JET_errPageNotInitialized, Blank database page) after 4881.922 seconds

    How can resolve this?
    Help will be appreciated

    Moshe

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.