close

Home

Patches and Service Packs

IIS 6.0 SP1 Patches

Daniel Petri

|

 

IIS 6.0 SP1 Required Patches

IIS 6.0 is the version available on Windows Server 2003 computers and (like on Windows XP) is not installed by default.


Currently, if you’re running IIS 6.0 on Windows Server 2003 with SP1 installed there are no security-related patches that you should apply.

advertisment

More in Patches and Service Packs

Shane's SharePoint Watercooler News

Dec 15, 2016 | Shane Young

Microsoft Windows 10 Anniversary Edition -- Better for Professionals

Jul 25, 2016 | Richi Jennings

Download ISA Server SP2

Jan 8, 2009 | Daniel Petri

Internet Explorer 5.01 SP2 Info

Jan 8, 2009 | Daniel Petri

Internet Explorer 5.5 SP2 Info

Jan 8, 2009 | Daniel Petri

Internet Explorer 6.0 SP1 Patches

Jan 8, 2009 | Daniel Petri

Most popular on petri

Log in to save content to your profile.

Username/Email

Password

Login

Article saved!

Access saved content from your profile page. View Saved