close

Home

Microsoft 365 Changelog

Microsoft Teams

M365 Changelog: Reminder Installation of .Net 4.8 and WebView2 required for Teams Meeting Add-In in Outlook

Author avatar - Rabia Noureen

Rabia Noureen

|

MC392289 – As a reminder, .Net 4.8 and WebView2 are required for the Teams Meeting Add-In in Outlook.

How this affects your organization:

advertisment

To avoid a degraded experience with the Teams Meeting Add-in in Outlook, ensure clients are updated to .Net 4.8 and WebView2.

How you can prepare:

Review the following resources and ensure .Net 4.8 and WebView2 are installed to run the Teams Meeting Add-in in Outlook:

Article saved!

Access saved content from your profile page. View Saved