Yet another appeal for printing help!

Home Forums Virtualization Terminal Services Yet another appeal for printing help!

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    rpelletier
    Member
    #155632

    Server 2008 R2 / Windows 7 SP1 clients

    Easy Print not working – no error message, nothing in Event Logs. Tried to print from a RemoteApp or from a Remote Desktop – same issue.

    The printer appears in the print dialog, but when I click Print, nothing happens.

    Applied recommended security to spoolprinters folder.
    Confimed that .RDP fie contains line: redirectprinters:i:1

    Looked at the RD configuration to make sure that Printer Redirection wasn’t disabled.

    Went through the Vera Noest page, and the links it suggests – can’t find anything useful. Printing failure is for all RD users, and tried with two different printers. Spool service is running on both client and server.

    Friggin’ Microsoft products have become so convoluted, it’s near impossible to make sure I have checked all the appropriate places!

    Would appreciate any assistance anyone can provide – geting tired of paying MS hundreds of dollars or waiting for a week for assistance to solve every little issue.

    Thanks for reading…

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.