WS2012R2 Essentials does not see Windows 1903 machine

Home Forums General Chat General Discussion WS2012R2 Essentials does not see Windows 1903 machine

Viewing 1 post (of 1 total)
  • Author
    Posts

  • GeorgeMendes
    Member
    #616990

    I am running WS2012R2 Essentials as a home server without a domain. I have just upgraded my laptop to the new Windows 10 1903 (18362.53) which is in release preview. The following issue may or may not be resulting from that.

    My server is now reporting this laptop as Offline in the Dashboard. On the other hand the connector icon on the laptop is green, I can launch the Dashboard through it, so everything seems to be talking to each other.

    More importantly, I now cannot backup this laptop: it tries and complains that it cannot connect to the WS Essentials Client Computer Management Service. I have tried reinstalling the Connector to no avail. It used to work a couple of weeks ago, before this upgrade, but in principle it could have been some other unrelated change.

    Does anyone else have a similar problem with Windows 1903? Or is it just me? Is there something I can try?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

External Sharing and Guest User Access in Microsoft 365 and Teams

This eBook will dive into policy considerations you need to make when creating and managing guest user access to your Teams network, as well as the different layers of guest access and the common challenges that accompany a more complicated Microsoft 365 infrastructure.

You will learn:

  • Who should be allowed to be invited as a guest?
  • What type of guests should be able to access files in SharePoint and OneDrive?
  • How should guests be offboarded?
  • How should you determine who has access to sensitive information in your environment?

Sponsored by: