Windows XP Home (Offline NT Password & Registry Editor didn’t work)

Home Forums Security Forgot Administrator Password Windows XP Home (Offline NT Password & Registry Editor didn’t work)

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    PickledGecko
    Member
    #125943

    I have a password problem. One Windows XP home computer which has one guest account without a password, one user account with administrator privileges and one default Administrator account, both of which have passwords that have been long forgotten.

    I’m told the user account’s password was misspelled and they’ve tried every combination to get it back. Also, the guy who originally put the machine together has given me a list of possible passwords for the Administrator account but none have worked.

    I tried the Offline NT Password & Registry Editor on my computer and it worked first time, but I can’t get it to work on theirs. It told me the accounts had blank passwords but Windows still refused to login. I’m not sure why, I did everything the same. Maybe it has something to do with the fact they have been plugging in all the password possibilities they can think of and it’s locked up the accounts. I could get the program to say it’s unlocked them, but no matter what I changed the password to, or if I made it blank, I just could not login.

    I tried everything I could think of but after an hour and a half I just left and told them to reinstall. I had to give them a Windows disc, but now that I think about it, if they don’t have their Windows disc, there’s a good chance they don’t have a driver CD either. So I’m going to have to call them tomorrow morning and tell them that reinstalling isn’t an option. (This is a really old machine, nobody would remember what motherboard, etc it has so downloading drivers isn’t an option either.)

    Are there any other free programs that I can burn to a CD and take to their house that will reset their password? It doesn’t matter how it works, there are no personal files that need saved.

    PS Yes I have read the FAQs on the Offline NT Password & Registry Editor website but all I found was this.

    Q:It seems to change the password, but NT won’t agree.

    A:* The NTFS code wasn’t that great after all (probably didn’t write things properly)
    * My code wasn’t that great after all. (it didn’t change or changed in the wrong place. The V struct is still marked “here be dragons..”)
    * Try blanking the password instead (entering * at the prompt), this may straighten things out. In fact, reports indicate: BLANKING RECOMMENDED!
    * If it still won’t work, see the previous solution.
    * Blanking will probably be the only option beginning from some release in 2007.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.