Windows starting up in Hebrew language

Home Forums Client Operating Systems Windows 2000 Pro, XP Pro Windows starting up in Hebrew language

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    Garyn
    Member
    #142772

    My brand new Lenovo ThinkPad R500, which I recently purchased in Israel, came with Windows XP (SP2) already installed and configured for the user name “Lenovo” to automatically logon without having to enter a password. I upgraded the Windows to SP3, installed a number of commonly-used software packages (Office 2003, AVG, etc.), and added another username that required a password to be logged on.

    The user interface of Windows is in English and it came with Hebrew and US English languages already installed. For both usernames I used the “Regional and Language Options” of the Control Panel to select the “English (United States)” format for Numbers, Currency, Time and Dates, and then I customized these settings to conform closer to what is commonly used in Israel. After doing this, I noticed that the “Hebrew” Keyboard and Layout were the default selections for newer username of Windows, so I switched this default setting to be “English (United States)” Keyboard with a “US” Layout.

    My problem is that every time the computer is turned on (or the Windows is “Restarted”), the startup language is Hebrew (with the Language bar showing “HE”) when I log onto the newer username. When I log onto the “Lenovo” username (that came with the computer), it continues to enter Windows with English being the language and without requiring me to enter a password. I note that when I try to enter a password for logging on to the newer username, Windows assumes that this password is in Hebrew (showing “HE” next to the password field), and I have to do ALT + RIGHT SHIFT to change the keyboard to English in order to enter an acceptable password.

    Once I have logged on, I have no problem changing the language between English (EN) and Hebrew (HE), and when I logout (with the keyboard in English) and then login again, the keyboard language continues to be English.

    Can someone tell me how I can get the Windows to startup (to boot) with the default setting of the keyboard to be in English (and with the Language bar showing “EN”)?

    The computer is in a Workgroup (not in a domain) and on a wireless network (with 2 other computers) that is connected to Internet through a router.

    Thanks in advance for any ideas.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.