windows 7 client cant join server 08 domain

Home Forums Microsoft Networking and Management Services DNS windows 7 client cant join server 08 domain

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    JohnCheetley
    Member
    #155763

    Hi all,
    Get the following error when attempting to join windows 7 client to server 2008 R2 server hosting AD integrated DNS, DHCP

    In the computer name domain changes window:
    The following error occurred attempting to join the domain jeclafamilia.com
    The network path was not found..

    Troubleshooting wise
    Netgear router is Def Gway of 192.168.0.1
    Server is TheBeast with ip 192.168.0.2 with domain of jeclafamilia.com
    Client is minibeast with ip 192.168.0.3
    dns suffix on client is jeclafamilia.com
    Can ping/tracert to server ok..
    nslookup gives the following

    C:UsersOWNER>nslookup
    Default Server: thebeast.jeclafamilia.com
    Address: 192.168.0.2

    > set type=all
    > minibeast
    Server: thebeast.jeclafamilia.com
    Address: 192.168.0.2

    minibeast.jeclafamilia.com internet address = 192.168.0.3
    > exit

    C:UsersOWNER>

    Appropriate A and host record exists under zone for domain
    Same as for PTR under reverse lookup

    dnscmd /enumzones on server side shows 2 standard zones…

    C:UsersAdministrator>dnscmd /enumzones
    Enumerated zone list:
    Zone count = 3
    Zone name Type Storage Properties
    . Cache AD-Domain
    0.168.192.in-addr.arpa Primary AD-Domain Secure Rev
    jeclafamilia.com Primary AD-Domain Secure

    Command completed successfully.
    Disabled firewalls on both sides
    On client side have done this
    C:UsersAdministrator>nslookup
    Default Server: thebeast.jeclafamilia.com
    Address: 192.168.0.2
    > set type=all
    > _ldap._tcp
    Server: thebeast.jeclafamilia.com
    Address: 192.168.0.2
    _ldap._tcp.jeclafamilia.com SRV service location:
    priority = 0
    weight = 100
    port = 389
    svr hostname = thebeast.jeclafamilia.com
    thebeast.jeclafamilia.com internet address = 192.168.0.2
    > _ldap._tcp.default-first-site-name._sites
    Server: thebeast.jeclafamilia.com
    Address: 192.168.0.2
    _ldap._tcp.default-first-site-name._sites.jeclafamilia.com SRV service location:
    priority = 0
    weight = 100
    port = 389
    svr hostname = thebeast.jeclafamilia.com
    thebeast.jeclafamilia.com internet address = 192.168.0.2
    >
    Just used own DNS server ip under TCP/IP settings as root hints are set up on server side ok..
    Any suggestions please?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.