Win2008 R2 RRAS site to site vpn, routing problem

Home Forums Networking General Networking Win2008 R2 RRAS site to site vpn, routing problem

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    rejkz
    Member
    #155030

    Hello everyone!

    I have a problem which makes me crazy, i cant find what is wrong. I dont have much experiece in networking/routing so ill be appreciated if you help me.

    Ok, let me explain what is my setup.

    I have 2 sites, site to site vpn is created and is up and running.

    ============================
    On site A RRAS server has 3 NICs:
    WAN – some public address
    LAN1 – 10.151.1.10/16
    LAN2 – 192.168.10.20/24

    I created 1 static route in demand dial connection
    10.150.0.0 255.255.0.0 IF VPN (VPN Interface is demand dial if)
    ============================
    On site B RRAS server has 1 NIC
    LAN1 – 10.150.1.11/16
    vpn link is created over public addres with forwarded ports to RRAS server.

    I created 2 static routes in demand dial connection
    10.151.0.0 255.255.0.0 IF VPN (VPN Interface is demand dial if)
    192.168.10.0 255.255.255.0 IF VPN (VPN Interface is demand dial if)
    ============================

    – From RRAS server A i can ping all servers from site B
    – From any other server from site A i cant ping anything from site B
    – In site A, from server with address 192.168.10.x i can ping only Interfaces of RRAS server

    – From RRAS server B i can ping only Interfaces of RRAS server A
    – In site B, from any other server i cant ping any server in site B

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.