What routing protocol should I be using to switch links between campuses

Home Forums Networking Cisco Routers & Switches How-to What routing protocol should I be using to switch links between campuses

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    socdavid
    Member
    #164591

    We have two campuses connected with 2 wireless links, primary at 200 Mb/s and secondary/failover at 100 Mb/s. Layer 3 switches used on each campus are 3750.

    We are using eigrp to manage the failover but have noticed that when it fails over it doesn’t failback when the faster link returns. I’m therefore wondering if eigrp is the right choice and if so is there something amiss in my configuration?

    router eigrp 1
    maximum-paths 1
    network 10.0.0.0
    passive-interface default
    no passive-interface Vlan900
    no passive-interface Vlan901
    no passive-interface GigabitEthernet1/0/24
    no passive-interface GigabitEthernet2/0/24
    eigrp stub connected summary

    interface GigabitEthernet1/0/24
    description TasmaNet link to Penquite Campus
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 901
    switchport trunk allowed vlan 901
    switchport mode trunk
    bandwidth 200000
    logging event trunk-status
    logging event spanning-tree
    flowcontrol receive on
    spanning-tree portfast disable
    spanning-tree bpdufilter enable
    spanning-tree bpduguard disable

    interface GigabitEthernet2/0/24
    description WipAir link to Penquite Campus
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 900
    switchport trunk allowed vlan 900
    switchport mode trunk
    bandwidth 100000
    logging event trunk-status
    flowcontrol receive on
    spanning-tree portfast disable
    spanning-tree bpdufilter enable
    spanning-tree bpduguard disable

    interface Vlan900
    description Intercampus VLAN – WipAir
    ip address 10.252.90.253 255.255.255.0
    !
    interface Vlan901
    description Intercampus VLAN – TasmaNet
    ip address 10.252.91.253 255.255.255.0
    !

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.