VSS or Disk problem

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    PaulH
    Member
    #127927

    I installed SBS 2003 standard R2 on a new Fujitsu Econel 100. It has 4GB RAM and a mirrored pair of 160GB disks, mirrored via the RAID controller (not within Windows). SBS install then R2 applied and all seemed perfect at our workshop. Took the server to the client, and started to do all the onsite deployment stuff like joining the 8 client PCs to the domain, copying their user profiles, copying files over from their old 2000 Pro acting as a “server”, all the usual stuff to get a new server up and lively. I also had to install the Advantage Database Server too.

    About halfway through the day, the new server seemed to be running slowly. Then I noticed that when trying to install the USRobotics fax modem, Installshield stopped with an error saying “not enough storage”. I tried to install the Belkin Bulldog UPS device – that gave me the same error too. Also, the Windows updates that it automatically downloaded into the yellow shield in the tasktray failed to install. All of them.

    Then I saw I could not connect to the Disk Management snapin – it gave an “Unspecified error”. I saw lots of VSS errors in event log, numbers 8194 and 12302. So I ran vssadmin list writers and no writers were listed.

    I have rebooted a few times, and made sure all “Automatic” services are running, which they are, no problems there.

    I’ve done quite a bit of research on those event IDs and vss problems in general, but I’m completely stuck and do not know how to proceed.

    Everything is like running in treacle, and I am really worried about the vss errors. I cannot do a SBS backup because it fails (after saying “preparing to backup using shadow copy”) with a ffffffff error, which is to do with Shadow Copies. I cannot tick the “Disable shadow copy” box in Advanced setting in NTBackup because it is greyed out.

    Does anyone have any pointers on how I should diagnose the main problem?

    Thank you.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.