VMware Server not recognizing CD/DVD or ISO

Home Forums Virtualization VMware Virtualization VMware Server not recognizing CD/DVD or ISO

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    priince
    Member
    #142944

    Hello All,
    I am a first time user of virtualization and installed VMware server 2.0 for the first time. The setup I am using is as follows
    Host OS – Vista Home Premium (Ex. LT1)
    VMware Server is installed on LT1
    I have created a virtual PC (VPC1) on my external HDD (Ex. EHD1)

    When I start the console and Power On my VPC1 for the very first time, all I get is a black screen with 2 tabs on top.. Under Devices I see that my CD/DVD drive is connected to Server but Windows 7 installer doesn’t start at all.

    My CD/DVD is added as IDE.

    Then, I tried to install guest OS (Win 7) using ISO, but the same result. I see the ISO file name under Devices but my VPC1 just doesn’t boot.

    Just as a precaution (not sure if its needed) but I do PowerOn and Power Off after changing configuration to make sure my changes are detected.

    Will someone help me resolve this?

    Please let me know if you need any further information.

    Thanks,
    Prince

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.