Vista Image running into VmPlayer ?

Home Forums Virtualization VMware Virtualization Vista Image running into VmPlayer ?

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #155672

    Hi, since three weeks I have a lot issues. Please help me :-) I have an image of my C:VistaOS, this image is 1) Paragon P2V Copy (VMDK) 2) Macrium Reflect MRIMG My purpose: Open VMware Player > Create a new machine Play machine with my image. I read that this is possible. It works for me untile the second reboot: here Vista virtual install ALL drivers > reboot > stop working >delete the virtual machine >the end. I guess that I have a lot of driver issue because I am unable to install VM Tools, even if I read the tutorials (in the virtual machine with Ubuntu is was very very easy to install them). I think that my VM dont see the ISO… I dont want to firstly run the new vortual machine (Image from Vista) and then Install Tools: this not works for me. I watch the tutorials on Youtube…dont works….very odd… I tried to inject the Tools via VM Converter: Configure machine > check the box "Install Tools". Converter was unable installing the tools too!!! my questions (sorry my bad english): 1) it is possible to run a OS image in VMPlayer? (perhaps…yes) 2) please can you explain me what to do toinstall the VM Tools? I click in the menu Intasll toll, I used Converter…nothing done. Is it really so hard? thanks a lot best reagrds

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.