Unable to publish Printers

Home Forums Server Operating Systems SBS 2000 / 2003 / 2008 / 2011 Unable to publish Printers

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #156038

    We are running SBS2008 and have been for some time.

    I have two photocopiers that we use aas networked printers and scanners, they are both shared from the SBS box and published (apparently) by Group Policy.

    I have started to get a lot of 4098 errors in the event logs and as I started to work throgh the cause I found that the printers were not listed in AD.

    I have checked and the “List in Directory option is ticked on the printer properties.

    I tried to publish them using the print management add-in in MMC and directly in ADUC.

    As neither of these worked I followed technet article “Add shared printers to the network – Server 2008” and “Pubprn.vbs – Publish printers to Active Directory Services” (I would post the links but the forum won’t let me).

    When using the latter it refused to publish every shared printer on my SBS box with the error

    Failed to publish printer “\servernamesharename”.
    Error: The parameter is incorrect.

    Can anybody help me?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.