Unable to add SDK to eclipse – Could not find jar:file: …

Home Forums Virtualization VMware Virtualization Unable to add SDK to eclipse – Could not find jar:file: …

Viewing 1 post (of 1 total)
  • Author
    Posts

  • erezReuven
    Member
    #166515

    Hi,

    I’m trying to add vROPs SDK to eclipse with Help -> install new software -> add but getting the following error message:

    Could not find jar:file:c:/Users/…/VMware-vRealizeOperations-SDK.zip!/

    I get it when trying the archive option and also when unzip the sdk and choose the root sdk folder.

    I’ve tried it with eclipse versions: kepler, Luna and Mars.

    I’ve tried it with installing first the “VMware WBIS” plugin and also without installing it.

    The probem is probablly not the adding plugin because I can manage to add other plugins.

    Any solution will be very helpful because I’ve run out of ideas.

    Thanks,

    Erez.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

13 Email Threat Types to Know About Right Now

As email threats evolve and multiply, keeping track of them all—and staying protected against the many different types—becomes a complex challenge. Today, that requires more than just the traditional email gateway solution that used to be good enough.

In this eBook you will learn:

  • What are the most common and challenging email attacks for organizations?
  • How to defend against sophisticated email threats, such as spoofing, social engineering, and fraud
  • How to protect employees at the inbox level with the right technologies and security-awareness training
  • How to use a multilayered protection strategy to reduce susceptibility to email attacks and better defend your business and employees

Sponsored by: