Trying to install apps on my Corporate laptop

Home Forums Security Forgot Administrator Password Trying to install apps on my Corporate laptop

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #126395

    Hi. Recently, the hard drive crashed on my corporate laptop (IBM T40) imaged with Windows XP Pro SP2. They sent me a new one, but this time they didn’t give me admin privileges. I have standard User privileges. The machine is a member of a domain. Unfortunately, I’m out of state on medical disability with this thing for the next 2 months and need to install a bunch of apps. I tried Ophcrack to no avail: It just showed “Not found”. I don’t know if the passwords are stored on the server. However, Ophcrack didn’t even come back with my own user id or password, so I don’t know if I’m doing it right. My personal password seems to fall within the search criteria of the tables: alphanumeric with mixed cases, and 8 characters in length. Ophcrack ran for almost an hour. It seemed to indicate there were 5 passwords, and it found one LM password. I tried logging on with that username, but to no avail. I’ve downloaded SSTIC04-5k.zip, the ~749MB tables, but I don’t know if they will help.

    I can remove the hard drive and access it on my home desktop with an external USB drive bay, if I need to. I have unlimited physical access to the machine and lots of time on my hands.

    I don’t want to reset the admin password, I just want to install my applications. Can anyone advise me how to do that?

    Thanks a lot.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.