Coming Soon: GET-IT: Endpoint Management 1-Day Conference on September 28th at 9:30 AM ET Coming Soon: GET-IT: Endpoint Management 1-Day Conference on September 28th at 9:30 AM ET

Trouble with installing new OS in VPC 2007

Home Forums Virtualization Virtual Server & Virtual PC Trouble with installing new OS in VPC 2007

Viewing 1 post (of 1 total)
  • Author
    Posts

  • macpro88
    Member
    #150799

    I have an issue with installing Win XP Pro SP 3 and Win Serv 2003 in VPC.

    I have two legitimate .iso files and when I go to “CD->Capture ISO Image->Reset” to begin installation, nothing happens, I just get the blinking white underscore, and yes, I tried pressing enter or other keys to see if it would start, but it just sits there.

    I created a .vhd for each one and increased the memory for both to 512MB.

    I even tried mounting the .iso on a disc and tried using my physical drive, still will not work. The .iso images were downloaded off of my school’s server, so I know they can not be corrupted, but in the mean time I will re-download the files (which will take some time…)

    Am I missing something here? The directing from others websites were pretty straight forward, and I don’t consider myself a novice user, but not advanced as well. Any help and quick replies would be greatly appreciated.

    -Jacob

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Live Webinar: Active Directory Security: What Needs Immediate Priority!Live on Tuesday, October 12th at 1 PM ET

Attacks on Active Directory are at an all-time high. Companies that are not taking heed are being punished, both monetarily and with loss of production.

In this webinar, you will learn:

  • How to prioritize vulnerability management
  • What attackers are leveraging to breach organizations
  • Where Active Directory security needs immediate attention
  • Overall strategy to secure your environment and keep it secured

Sponsored by: