GET-IT: TEAMS DAY | 1-Day Free Virtual Conference all about Teams. Here on Petri.com - 8/12/20 GET-IT: TEAMS DAY - 8/12/20

Trouble receiving emails from some senders

Home Forums Messaging Software Exchange 2007 / 2010 / 2013 Trouble receiving emails from some senders

Viewing 1 post (of 1 total)
  • Author
    Posts
  • Avatar
    gpcottle
    Member
    #162547

    Hi all,
    This is my first post here and I hope you will forgive me for what is a long one. I have tried to give as much detail as I can.

    Over the past few months, I have noticed that emails from some senders are not making it through to me. I couldn’t state for sure when it first happened but I had a few events back in April / May when it may have started:
    I am using Exchange 2010 SP1 on Windows 2008R2 with Forefront 2010. I receive email on two domains.

    In April, Forefront stopped working and I had to reinstall.
    In May, I upgraded to FTTC broadband, but kept the same ISP and static IP address. Network equipment is Huwai modem and Netgear WNDR3800 router.

    I noticed that emails from my father (in particular) were not getting through and finally my wife started to complain too. If he copied my work email address at the same time, they did get through. I logged onto his webmail and was able to send emails which Exchange could receive. Today, I created my own email address in his account and using Outlook via SMTP.POP3, mails I send to my Exchange don’t get through. We tried at the weekend and added delivery reports. After a while, he got a 4.4.0 Other network problem ‘[Errno 60] Operation timed out’. Much of the time, no such messages are received. It’s intriguing that a webmail mail can get through to me, but an Outlook one cannot.

    I noticed that mails from other ISP domains don’t seem to arrive either. Hotmail / Gmail does, as do those from this forum.

    I found Exchange SP3 and added that as well as the rollup 2. I have removed Forefront and disabled all Antispam. I’m getting plenty of that in now.

    I checked the firewalls and ports 25 and 587 are open and in the router, they are set to forward to the server.

    Anyone have any ideas about what I might try next?
    Many thanks
    Graham

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.